Apple’s discontinued Aperture won’t run on any Mac OS higher than Mojave

Apple’s discontinued Aperture won’t run on any Mac OS higher than Mojave

In a new support document, Apple says Aperture —its discontinued high end photo editing software — won’t run in versions of the Mac operating system after macOS Mojave. The doc explains how to migrate your Aperture libraries to Photos or Adobe Lightroom Classic.

Read More