<!doctype html>
<html xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:article="http://ogp.me/ns/article" lang="en-US" itemscope itemtype="http://schema.org/Article" >
  <head>
	  
	  <meta name="viewport" content="width=device-width, initial-scale=1">
	  
    <!-- This is Squarespace. --><!-- steven-sande -->
<base href="">
<meta charset="utf-8" />
<title>The Nucleum 7-in-1 USB hub is a great peripheral for a 12-inch MacBook — Apple World Today</title>
<link rel="shortcut icon" type="image/x-icon" href="https://static1.squarespace.com/static/54c95d06e4b04d8d26f97dde/t/54d14011e4b0e6a1ae61057f/favicon.ico"/>
<link rel="canonical" href="https://www.appleworld.today/blog/2018/8/6/the-nucleum-7-in-1-usb-hub-is-a-great-peripheral-for-a-12-inch-macbook"/>
<link rel="amphtml" href="https://www.appleworld.today/blog/2018/8/6/the-nucleum-7-in-1-usb-hub-is-a-great-peripheral-for-a-12-inch-macbook?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+appleworld%2FUhaR+%28Apple+World+Today%29&format=amp">
<meta property="og:site_name" content="Apple World Today"/>
<meta property="og:title" content="The Nucleum 7-in-1 USB hub is a great peripheral for a 12-inch MacBook"/>
<meta property="og:latitude" content="40.7207559"/>
<meta property="og:longitude" content="-74.00076130000002"/>
<meta property="og:url" content="https://www.appleworld.today/blog/2018/8/6/the-nucleum-7-in-1-usb-hub-is-a-great-peripheral-for-a-12-inch-macbook"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="If you have a newish Mac laptop — particularly the 12-inch MacBook Pro — you know there’s a dearth of slots. Kingston’s $79.99  Nucleum  is a 7-in-1 USB hub that can help overcome this limitation."/>
<meta property="og:image" content="http://static1.squarespace.com/static/54c95d06e4b04d8d26f97dde/54c95d8ae4b0c9ce72b57079/5b6094cc758d46a989c23683/1533556841523/Nucleum+small.jpg?format=1000w"/>
<meta property="og:image:width" content="300"/>
<meta property="og:image:height" content="300"/>
<meta itemprop="name" content="The Nucleum 7-in-1 USB hub is a great peripheral for a 12-inch MacBook"/>
<meta itemprop="url" content="https://www.appleworld.today/blog/2018/8/6/the-nucleum-7-in-1-usb-hub-is-a-great-peripheral-for-a-12-inch-macbook"/>
<meta itemprop="description" content="If you have a newish Mac laptop — particularly the 12-inch MacBook Pro — you know there’s a dearth of slots. Kingston’s $79.99  Nucleum  is a 7-in-1 USB hub that can help overcome this limitation."/>
<meta itemprop="thumbnailUrl" content="http://static1.squarespace.com/static/54c95d06e4b04d8d26f97dde/54c95d8ae4b0c9ce72b57079/5b6094cc758d46a989c23683/1533556841523/Nucleum+small.jpg?format=1000w"/>
<link rel="image_src" href="http://static1.squarespace.com/static/54c95d06e4b04d8d26f97dde/54c95d8ae4b0c9ce72b57079/5b6094cc758d46a989c23683/1533556841523/Nucleum+small.jpg?format=1000w" />
<meta itemprop="image" content="http://static1.squarespace.com/static/54c95d06e4b04d8d26f97dde/54c95d8ae4b0c9ce72b57079/5b6094cc758d46a989c23683/1533556841523/Nucleum+small.jpg?format=1000w"/>
<meta name="twitter:title" content="The Nucleum 7-in-1 USB hub is a great peripheral for a 12-inch MacBook"/>
<meta name="twitter:image" content="http://static1.squarespace.com/static/54c95d06e4b04d8d26f97dde/54c95d8ae4b0c9ce72b57079/5b6094cc758d46a989c23683/1533556841523/Nucleum+small.jpg?format=1000w"/>
<meta name="twitter:url" content="https://www.appleworld.today/blog/2018/8/6/the-nucleum-7-in-1-usb-hub-is-a-great-peripheral-for-a-12-inch-macbook"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="If you have a newish Mac laptop — particularly the 12-inch MacBook Pro — you know there’s a dearth of slots. Kingston’s $79.99  Nucleum  is a 7-in-1 USB hub that can help overcome this limitation."/>
<meta name="description" content="If you have a newish Mac laptop — particularly the 12-inch MacBook Pro — 
you know there’s a dearth of slots. Kingston’s $79.99 Nucleum is a 7-in-1 
USB hub that can help overcome this limitation." />
<script type="text/javascript" src="//use.typekit.net/ik/3iI94cWHLJ0lNleM-Y9zGPFzm7QXeidMxm0W3S55x4tfeCIffFHN4UJLFRbh52jhWD9XjDquZ2MhZQsKw2sq5ebkFcjoFhsqZsTniaiaOcB3SeU8ihNkdeb0ieNqjWqCjWg3demada4CZfoXdhsypPUCdhFydeyzSabCSas8icm0OWFydcs8O1FUiABkZWF3jAF8OcFzdP37O1FXZWZ8dKuDjAoqZPoDSWmyScmDSeBRZPoRdhXK2YgkdayTdAIldcNhjPG4fHCgIMMjMPMfH6qJnMIbMg6OJMJ7fbRKHyMMeMw6MKG4f5w7IMMj2PMfH6qJn3IbMg6IJMJ7fbK3MsMMeMt6MKG4fHXgIMMjgKMfH6qJn6IbMg6bJMJ7fbKOMsMMeMS6MKG4fJ3gIMMjIPMfH6qJ7bIbMg6JJMJ7fbK7MsMMegJ6MKG4fJqgIMMjfPMfH6qJK6IbMg6QJMHbM-5urHtB.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Open+Sans:800|PT+Serif:400i"/>
<script type="text/javascript">SQUARESPACE_ROLLUPS = {};</script>
<script>(function(rollups, name) { if (!rollups[name]) { rollups[name] = {}; } rollups[name].js = ["//static.squarespace.com/universal/scripts-compressed/common-852a5cf96a4a1b0c51d4-min.en-US.js"]; })(SQUARESPACE_ROLLUPS, 'squarespace-common');</script>
<script crossorigin="anonymous" src="//static.squarespace.com/universal/scripts-compressed/common-852a5cf96a4a1b0c51d4-min.en-US.js" ></script><script>(function(rollups, name) { if (!rollups[name]) { rollups[name] = {}; } rollups[name].js = ["//static.squarespace.com/universal/scripts-compressed/commerce-c51c3b93a152ca8d6da8-min.en-US.js"]; })(SQUARESPACE_ROLLUPS, 'squarespace-commerce');</script>
<script crossorigin="anonymous" src="//static.squarespace.com/universal/scripts-compressed/commerce-c51c3b93a152ca8d6da8-min.en-US.js" ></script><script>(function(rollups, name) { if (!rollups[name]) { rollups[name] = {}; } rollups[name].css = ["//static.squarespace.com/universal/styles-compressed/commerce-a840ee3a77201db5c548717bab21806d-min.css"]; })(SQUARESPACE_ROLLUPS, 'squarespace-commerce');</script>
<link rel="stylesheet" type="text/css" href="//static.squarespace.com/universal/styles-compressed/commerce-a840ee3a77201db5c548717bab21806d-min.css"/><script crossorigin="anonymous" src="//static.squarespace.com/universal/scripts-compressed/performance-28062c6dcf234cf5c515-min.en-US.js" defer ></script><script data-name="static-context">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</script><script type="text/javascript"> SquarespaceFonts.loadViaContext(); Squarespace.load(window);</script><link rel="alternate" type="application/rss+xml" title="RSS Feed" href="https://www.appleworld.today/blog?format=RSS" />
<script type="application/ld+json">{"url":"https://www.appleworld.today","name":"Apple World Today","description":"<p>Apple World Today brings together veteran Apple bloggers to a new venue for news, reviews, how-tos, and community.</p>","image":"//static1.squarespace.com/static/54c95d06e4b04d8d26f97dde/t/54d14062e4b02ef3bcbb10f9/1533594562790/","@context":"http://schema.org","@type":"WebSite"}</script><!--[if gte IE 9]> <link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54c95d06e4b04d8d26f97dde/40/503ba86de4b04953d0f49846/54c970ace4b03009ff83324e/1653-05142015/1533594263467/site.css?&filterFeatures=false&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54c95d06e4b04d8d26f97dde/40/503ba86de4b04953d0f49846/54c970ace4b03009ff83324e/1653-05142015/1533594263467/site.css?&filterFeatures=false&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54c95d06e4b04d8d26f97dde/40/503ba86de4b04953d0f49846/54c970ace4b03009ff83324e/1653-05142015/1533594263467/site.css?&filterFeatures=false&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54c95d06e4b04d8d26f97dde/40/503ba86de4b04953d0f49846/54c970ace4b03009ff83324e/1653-05142015/1533594263467/site.css?&filterFeatures=false&part=4"/><![endif]-->
<!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54c95d06e4b04d8d26f97dde/40/503ba86de4b04953d0f49846/54c970ace4b03009ff83324e/1653-05142015/1533594263467/site.css?&filterFeatures=false&noMedia=true&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54c95d06e4b04d8d26f97dde/40/503ba86de4b04953d0f49846/54c970ace4b03009ff83324e/1653-05142015/1533594263467/site.css?&filterFeatures=false&noMedia=true&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54c95d06e4b04d8d26f97dde/40/503ba86de4b04953d0f49846/54c970ace4b03009ff83324e/1653-05142015/1533594263467/site.css?&filterFeatures=false&noMedia=true&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54c95d06e4b04d8d26f97dde/40/503ba86de4b04953d0f49846/54c970ace4b03009ff83324e/1653-05142015/1533594263467/site.css?&filterFeatures=false&noMedia=true&part=4"/><![endif]-->
<!--[if !IE]> --><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54c95d06e4b04d8d26f97dde/40/503ba86de4b04953d0f49846/54c970ace4b03009ff83324e/1653-05142015/1533594263467/site.css?&filterFeatures=false"/><!-- <![endif]-->
<meta name="google-site-verification" content="Cijt-Vdw4LTNWoMOabbj03WicPtm6xoXfY6vhiLq8VI" />
<!-- Header Code for StackCommerce Ad unit -->
<script type="text/javascript" src="https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js" async="true"></script>
<!-- End StackCommerce Ad Unit Code -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9213226119339210",
    enable_page_level_ads: true
  });
</script>
<!-- Header Code for StackCommerce Sonar unit -->
<script>
 (function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 
 stackSonar('stack-connect', '175');
</script><script type="text/javascript">Static.EU_COOKIE_POLICY = "top-left";Static.EU_COOKIE_TEXT = "<p>We use cookies to measure website performance, provide social media features and personalize content and ads. <a href=\"/privacy-policy\">See our privacy policy and GDPR statement for details.</a> </p>";</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create', 'UA-59905406-1', 'auto');ga('send', 'pageview');</script><!-- End of Squarespace Headers -->
    <script src="https://static1.squarespace.com/static/ta/5016d42984ae3ecc9e018d91/1653/scripts/site-bundle.js" type="text/javascript"></script>
  </head>
  
  <body class="canvas-setting-site-width   banner-content-empty banner-alignment-center  stretch-page-thumbnail top-navigation-position-above-banner top-navigation-alignment-left disable-navigation-border  sidebar-position-right underline-sidebar-h3  footer-alignment-center  social-icon-style-normal social-icon-placement-hide  blog-list-display-full blog-byline-top blog-dateline-top disable-pagination-border   hide-tags-categories show-products-category-navigation hide-album-share-link  event-show-past-events event-thumbnails event-thumbnail-size-32-standard event-date-label  event-list-show-cats event-list-date event-list-time event-list-address   event-icalgcal-links  event-excerpts      gallery-design-slideshow aspect-ratio-auto lightbox-style-dark gallery-navigation-thumbnails gallery-info-overlay-always-show gallery-aspect-ratio-32-standard gallery-arrow-style-round-corners gallery-transitions-fade gallery-show-arrows gallery-auto-crop   product-list-titles-under product-list-alignment-center product-item-size-43-four-thirds product-image-auto-crop product-gallery-size-32-standard product-gallery-auto-crop show-product-price show-product-item-nav product-social-sharing newsletter-style-dark hide-opentable-icons opentable-style-dark small-button-style-solid small-button-shape-square medium-button-style-solid medium-button-shape-square large-button-style-solid large-button-shape-square image-block-poster-text-alignment-center image-block-card-dynamic-font-sizing image-block-card-content-position-center image-block-card-text-alignment-left image-block-overlap-dynamic-font-sizing image-block-overlap-content-position-center image-block-overlap-text-alignment-left image-block-collage-dynamic-font-sizing image-block-collage-content-position-top image-block-collage-text-alignment-left image-block-stack-dynamic-font-sizing image-block-stack-text-alignment-left button-style-solid button-corner-style-square tweak-product-quick-view-button-style-floating tweak-product-quick-view-button-position-bottom tweak-product-quick-view-lightbox-excerpt-display-truncate tweak-product-quick-view-lightbox-show-arrows tweak-product-quick-view-lightbox-show-close-button tweak-product-quick-view-lightbox-controls-weight-light native-currency-code-usd view-item collection-54c95d8ae4b0c9ce72b57079 collection-type-blog collection-layout-default mobile-style-available has-logo-image" id="item-5b6094cc758d46a989c23683" ontouchstart="">

		
		
<!--MOBILE-->
<nav id="mobile-navigation">
  <span id="mobile-navigation-title"><a href="/">Apple World Today</a></span>
  <span id="mobile-navigation-label"></span>
  <ul>
    
      <li class=" active-link">
        
          
            <a href="/">Blog</a>
          
          
        
      </li>
    
      <li class="">
        
          
          
            <a href="https://deals.appleworld.today" target="_blank">Deals</a>
          
        
      </li>
    
      <li class="">
        
          
            <a href="/forum/">Forum</a>
          
          
        
      </li>
    
      <li class="">
        
          
            <a href="/contact/">Contact</a>
          
          
        
      </li>
    
      <li class="">
        
          
            <a href="/sponsors/">Sponsor AWT</a>
          
          
        
      </li>
    
    
  </ul>
</nav>


		

	  <div id="canvas-wrapper">
	  	<div id="canvas">


				<div id="page-header-wrapper">
					<div id="page-header">

				    <div id="navigation-top">
				    	<div class="horizontal-navigation-bar clear with-logo">

				    		<!-- // logo or site title markup in nav area -->
					      
					      	
						      <div id="banner-wrapper" data-content-field="site-title">
						        <a href="/"><img id="banner" src="//static1.squarespace.com/static/54c95d06e4b04d8d26f97dde/t/54d14062e4b02ef3bcbb10f9/1533594562790/?format=1500w" alt="Apple World Today" /></a>
						      </div>
					        

					    		
<nav id="main-navigation" class="main-nav" data-content-field="navigation">
  <ul>
  

    

    <li class="blog-collection active-link"><a href="/">Blog</a><span class="delimiter">/</span></li>
  

    

    <li class="external-link"><a href="https://deals.appleworld.today" target="_blank">Deals</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/forum/">Forum</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/contact/">Contact</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/sponsors/">Sponsor AWT</a><span class="delimiter">/</span></li>
  
     
  </ul>
</nav>


				          
			            <div id="sqs-social" class="social-links sqs-svg-icon--list" data-content-field="connected-accounts">
        						
  <a href="https://twitter.com/AppleWorldToday" target="_blank" class="sqs-svg-icon--wrapper twitter">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#twitter-icon"></use>
        <use class="sqs-use--mask" xlink:href="#twitter-mask"></use>
      </svg>
    </div>
  </a>

  <a href="http://www.facebook.com/100000520900068" target="_blank" class="sqs-svg-icon--wrapper facebook">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#facebook-icon"></use>
        <use class="sqs-use--mask" xlink:href="#facebook-mask"></use>
      </svg>
    </div>
  </a>

  <a href="https://www.linkedin.com/company/apple-world-today?trk=nmp_rec_act_company_name" target="_blank" class="sqs-svg-icon--wrapper linkedin">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#linkedin-icon"></use>
        <use class="sqs-use--mask" xlink:href="#linkedin-mask"></use>
      </svg>
    </div>
  </a>

  <a href="https://plus.google.com/+AppleWorldToday" target="_blank" class="sqs-svg-icon--wrapper google">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#google-icon"></use>
        <use class="sqs-use--mask" xlink:href="#google-mask"></use>
      </svg>
    </div>
  </a>

  <a href="http://pinterest.com/appleworldtoday" target="_blank" class="sqs-svg-icon--wrapper pinterest">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#pinterest-icon"></use>
        <use class="sqs-use--mask" xlink:href="#pinterest-mask"></use>
      </svg>
    </div>
  </a>

  <a href="http://www.youtube.com/channel/UCUnDTuaRnXncKQXfQYVNIJA" target="_blank" class="sqs-svg-icon--wrapper youtube">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#youtube-icon"></use>
        <use class="sqs-use--mask" xlink:href="#youtube-mask"></use>
      </svg>
    </div>
  </a>

  <a href="http://instagram.com/appleworldtoday" target="_blank" class="sqs-svg-icon--wrapper instagram">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#instagram-icon"></use>
        <use class="sqs-use--mask" xlink:href="#instagram-mask"></use>
      </svg>
    </div>
  </a>

			            </div>
				          
					      

				    	</div>
				    </div><!-- navigation-top -->

						<div id="banner-area-wrapper">
							<div id="banner-area">

							<!-- // page thumbnail image as banner image -->
							
                
                  
                
							

							<div class="banner-overlay"></div>

				      <!-- // logo or site title markup in banner area -->
				      
				      	
					      <div id="banner-wrapper" data-content-field="site-title">
					        <a href="/" rel="bookmark">
					        	<img id="banner" src="//static1.squarespace.com/static/54c95d06e4b04d8d26f97dde/t/54d14062e4b02ef3bcbb10f9/1533594562790/?format=1500w" alt="Apple World Today" />
						        <p id="logo-tagline" class="logo-subtitle">News, reviews, how-tos and community for the Apple consumer</p>
						      </a>
					      </div>
				        
				      

							<!-- // page title markup in banner area -->
				      
					      <div id="page-title-wrapper" class="js-text-shrink" data-collection-id="54c95d8ae4b0c9ce72b57079" data-edit-main-image="Page Banner">
				          <h1 id="page-title" class="page-title">Blog</h1>
				      		
				        </div>
				      

				      </div>
				    </div><!-- banner-area-wrapper -->

				    <div id="navigation-bottom">
				    	<div class="horizontal-navigation-bar clear with-logo">

				    		<!-- // logo or site title markup in nav area -->
					      
					      	
						      <div id="banner-wrapper" data-content-field="site-title">
						        <a href="/"><img id="banner" src="//static1.squarespace.com/static/54c95d06e4b04d8d26f97dde/t/54d14062e4b02ef3bcbb10f9/1533594562790/?format=1500w" alt="Apple World Today" /></a>
						      </div>
					        

									
<nav id="main-navigation" class="main-nav" data-content-field="navigation">
  <ul>
  

    

    <li class="blog-collection active-link"><a href="/">Blog</a><span class="delimiter">/</span></li>
  

    

    <li class="external-link"><a href="https://deals.appleworld.today" target="_blank">Deals</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/forum/">Forum</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/contact/">Contact</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/sponsors/">Sponsor AWT</a><span class="delimiter">/</span></li>
  
     
  </ul>
</nav>



				          
                  <div id="sqs-social" class="social-links sqs-svg-icon--list" data-content-field="connected-accounts">
        						
  <a href="https://twitter.com/AppleWorldToday" target="_blank" class="sqs-svg-icon--wrapper twitter">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#twitter-icon"></use>
        <use class="sqs-use--mask" xlink:href="#twitter-mask"></use>
      </svg>
    </div>
  </a>

  <a href="http://www.facebook.com/100000520900068" target="_blank" class="sqs-svg-icon--wrapper facebook">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#facebook-icon"></use>
        <use class="sqs-use--mask" xlink:href="#facebook-mask"></use>
      </svg>
    </div>
  </a>

  <a href="https://www.linkedin.com/company/apple-world-today?trk=nmp_rec_act_company_name" target="_blank" class="sqs-svg-icon--wrapper linkedin">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#linkedin-icon"></use>
        <use class="sqs-use--mask" xlink:href="#linkedin-mask"></use>
      </svg>
    </div>
  </a>

  <a href="https://plus.google.com/+AppleWorldToday" target="_blank" class="sqs-svg-icon--wrapper google">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#google-icon"></use>
        <use class="sqs-use--mask" xlink:href="#google-mask"></use>
      </svg>
    </div>
  </a>

  <a href="http://pinterest.com/appleworldtoday" target="_blank" class="sqs-svg-icon--wrapper pinterest">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#pinterest-icon"></use>
        <use class="sqs-use--mask" xlink:href="#pinterest-mask"></use>
      </svg>
    </div>
  </a>

  <a href="http://www.youtube.com/channel/UCUnDTuaRnXncKQXfQYVNIJA" target="_blank" class="sqs-svg-icon--wrapper youtube">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#youtube-icon"></use>
        <use class="sqs-use--mask" xlink:href="#youtube-mask"></use>
      </svg>
    </div>
  </a>

  <a href="http://instagram.com/appleworldtoday" target="_blank" class="sqs-svg-icon--wrapper instagram">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#instagram-icon"></use>
        <use class="sqs-use--mask" xlink:href="#instagram-mask"></use>
      </svg>
    </div>
  </a>

			            </div>
				          
					      

				    	</div>
				    </div><!-- navigation-bottom -->

				  </div>
				</div><!-- page-header-wrapper -->


				<div id="page-body-wrapper" class="one-sidebar">
					<div id="page-body">

						<div id="content-wrapper">
							<div id="content">

								<div id="page-body-header" class="extra-wrapper">
									<div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Blog Header Content" data-type="block-field" data-updated-on="1488831253610" id="page-header-54c95d8ae4b0c9ce72b57079"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block summary-v2-block sqs-block-summary-v2" data-block-json="&#123;&quot;hSize&quot;:null,&quot;floatDir&quot;:null,&quot;collectionId&quot;:&quot;54c95d8ae4b0c9ce72b57079&quot;,&quot;design&quot;:&quot;carousel&quot;,&quot;headerText&quot;:&quot;Featured&quot;,&quot;textSize&quot;:&quot;medium&quot;,&quot;pageSize&quot;:3,&quot;imageAspectRatio&quot;:&quot;1.5&quot;,&quot;columnWidth&quot;:270,&quot;gutter&quot;:60,&quot;listImageSize&quot;:30,&quot;listImageAlignment&quot;:&quot;left&quot;,&quot;slidesPerRow&quot;:3,&quot;textAlignment&quot;:&quot;left&quot;,&quot;showTitle&quot;:true,&quot;showThumbnail&quot;:true,&quot;showExcerpt&quot;:false,&quot;showReadMoreLink&quot;:false,&quot;showPrice&quot;:true,&quot;productQuickViewEnabled&quot;:false,&quot;showPastOrUpcomingEvents&quot;:&quot;Upcoming&quot;,&quot;metadataPosition&quot;:&quot;below-content&quot;,&quot;primaryMetadata&quot;:&quot;date&quot;,&quot;secondaryMetadata&quot;:&quot;none&quot;,&quot;filter&quot;:&#123;&quot;featured&quot;:true&#125;,&quot;autoCrop&quot;:true,&quot;lightbox&quot;:false,&quot;mixedContent&quot;:true,&quot;blockId&quot;:&quot;676a4c62d687af7a08fa&quot;&#125;" data-block-type="55" id="block-yui_3_17_2_18_1431443281532_9775"><div class="sqs-block-content">

<div class="
  summary-block-wrapper

  summary-block-collection-type-blog
  
  summary-block-setting-text-size-medium
  summary-block-setting-text-align-left

  summary-block-setting-design-carousel
  summary-block-setting-design-list-thumbnail-left

  summary-block-setting-metadata-position-below-content
  summary-block-setting-primary-metadata-date
  summary-block-setting-secondary-metadata-none

  summary-block-setting-show-thumbnail
  summary-block-setting-show-title
  summary-block-setting-show-price
  summary-block-setting-hide-excerpt
  

  

  sqs-gallery-design-carousel

  
  "

  
>

  <div class="summary-item-list-container sqs-gallery-container">

    <header class="summary-block-header">

      <!-- Collection Title -->
      <div class="summary-heading">
        
          <span class="summary-header-text">Featured</span>
        
      </div>

      <!-- Carousel Nav -->
      <div class="summary-carousel-pager sqs-gallery-controls">
        <span class="summary-carousel-pager-next next"></span>
        <span class="summary-carousel-pager-prev previous"></span>
      </div>

    </header>

    <div class="summary-item-list sqs-gallery">

      

        <div class="
          summary-item
          summary-item-record-type-text
          sqs-gallery-design-carousel-slide
          
           summary-item-has-thumbnail
           summary-item-has-excerpt
          summary-item-has-cats
          summary-item-has-tags
          summary-item-has-author
          summary-item-has-comments-enabled
          "
          >

          
            <!-- Thumbnail -->
            

  
  <div class="summary-thumbnail-outer-container">
    <a href="/blog/2018/8/6/rupreuxk21579ixcvsbbksiaepbo3o" class="summary-thumbnail-container sqs-gallery-image-container" data-title="MOFUU Portable Wireless Apple Watch Charger can travel with you everywhere" data-description="">
      <div class="summary-thumbnail img-wrapper">
  

    

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/54c95d06e4b04d8d26f97dde/54c95d8ae4b0c9ce72b57079/5b688022aa4a9913aee43eda/1533583787377/IMG_1249.jpg" data-image="https://static1.squarespace.com/static/54c95d06e4b04d8d26f97dde/54c95d8ae4b0c9ce72b57079/5b688022aa4a9913aee43eda/1533583787377/IMG_1249.jpg" data-image-dimensions="2500x2500" data-image-focal-point="0.332,0.528" alt="MOFUU Portable Wireless Apple Watch Charger can travel with you everywhere"  data-load="false" class="summary-thumbnail-image"/>

    

    

        

        

      </div>
    </a>

    <!-- Products: Quick View -->
    

  </div>
  



          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
                          
              <div class="summary-metadata summary-metadata--primary">

	
	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2018-08-06">Aug 6, 2018</time>
	











</div>
              
              <div class="summary-metadata summary-metadata--secondary">

	











</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                
                  
                    href="/blog/2018/8/6/rupreuxk21579ixcvsbbksiaepbo3o"
                  
                
                class="summary-title-link">MOFUU Portable Wireless Apple Watch Charger can travel with you everywhere</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
            
              <div class="summary-metadata summary-metadata--primary">

	
	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2018-08-06">Aug 6, 2018</time>
	











</div>
              
              <div class="summary-metadata summary-metadata--secondary">

	











</div>
            </div>

            
              
            
            
            

            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              
              <div class="summary-metadata summary-metadata--primary">

	
	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2018-08-06">Aug 6, 2018</time>
	











</div>
              
              <div class="summary-metadata summary-metadata--secondary">

	











</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

      

        <div class="
          summary-item
          summary-item-record-type-text
          sqs-gallery-design-carousel-slide
          
           summary-item-has-thumbnail
           summary-item-has-excerpt
          summary-item-has-cats
          summary-item-has-tags
          summary-item-has-author
          summary-item-has-comments-enabled
          "
          >

          
            <!-- Thumbnail -->
            

  
  <div class="summary-thumbnail-outer-container">
    <a href="/blog/2018/8/6/be-the-boss-of-your-passwords-with-a-password-boss-premium-lifetime-subscription" class="summary-thumbnail-container sqs-gallery-image-container" data-title="Be the boss of your passwords with a Password Boss Premium Lifetime Subscription" data-description="">
      <div class="summary-thumbnail img-wrapper">
  

    

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/54c95d06e4b04d8d26f97dde/54c95d8ae4b0c9ce72b57079/5b68694603ce64d62909bdb1/1533569971883/product_23333_product_shots1_image.jpg" data-image="https://static1.squarespace.com/static/54c95d06e4b04d8d26f97dde/54c95d8ae4b0c9ce72b57079/5b68694603ce64d62909bdb1/1533569971883/product_23333_product_shots1_image.jpg" data-image-dimensions="720x540" data-image-focal-point="0.5,0.5" alt="Be the boss of your passwords with a Password Boss Premium Lifetime Subscription"  data-load="false" class="summary-thumbnail-image"/>

    

    

        

        

      </div>
    </a>

    <!-- Products: Quick View -->
    

  </div>
  



          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
                          
              <div class="summary-metadata summary-metadata--primary">

	
	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2018-08-06">Aug 6, 2018</time>
	











</div>
              
              <div class="summary-metadata summary-metadata--secondary">

	











</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                
                  
                    href="/blog/2018/8/6/be-the-boss-of-your-passwords-with-a-password-boss-premium-lifetime-subscription"
                  
                
                class="summary-title-link">Be the boss of your passwords with a Password Boss Premium Lifetime Subscription</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
            
              <div class="summary-metadata summary-metadata--primary">

	
	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2018-08-06">Aug 6, 2018</time>
	











</div>
              
              <div class="summary-metadata summary-metadata--secondary">

	











</div>
            </div>

            
              
            
            
            

            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              
              <div class="summary-metadata summary-metadata--primary">

	
	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2018-08-06">Aug 6, 2018</time>
	











</div>
              
              <div class="summary-metadata summary-metadata--secondary">

	











</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

      

        <div class="
          summary-item
          summary-item-record-type-text
          sqs-gallery-design-carousel-slide
          
           summary-item-has-thumbnail
           summary-item-has-excerpt
          summary-item-has-cats
          summary-item-has-tags
          summary-item-has-author
          summary-item-has-comments-enabled
          "
          >

          
            <!-- Thumbnail -->
            

  
  <div class="summary-thumbnail-outer-container">
    <a href="/blog/2018/8/6/the-ipad-pro-needs-mouse-support-if-apple-really-considers-it-a-personal-computer-alternative" class="summary-thumbnail-container sqs-gallery-image-container" data-title="The iPad Pro needs mouse support if Apple really considers it a personal computer alternative" data-description="">
      <div class="summary-thumbnail img-wrapper">
  

    

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/54c95d06e4b04d8d26f97dde/54c95d8ae4b0c9ce72b57079/5b684bb22b6a286b625833b1/1533561880738/iPad+Pro+mouse+small.jpg" data-image="https://static1.squarespace.com/static/54c95d06e4b04d8d26f97dde/54c95d8ae4b0c9ce72b57079/5b684bb22b6a286b625833b1/1533561880738/iPad+Pro+mouse+small.jpg" data-image-dimensions="300x169" data-image-focal-point="0.5,0.5" alt="The iPad Pro needs mouse support if Apple really considers it a personal computer alternative"  data-load="false" class="summary-thumbnail-image"/>

    

    

        

        

      </div>
    </a>

    <!-- Products: Quick View -->
    

  </div>
  



          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
                          
              <div class="summary-metadata summary-metadata--primary">

	
	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2018-08-06">Aug 6, 2018</time>
	











</div>
              
              <div class="summary-metadata summary-metadata--secondary">

	











</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                
                  
                    href="/blog/2018/8/6/the-ipad-pro-needs-mouse-support-if-apple-really-considers-it-a-personal-computer-alternative"
                  
                
                class="summary-title-link">The iPad Pro needs mouse support if Apple really considers it a personal computer alternative</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
            
              <div class="summary-metadata summary-metadata--primary">

	
	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2018-08-06">Aug 6, 2018</time>
	











</div>
              
              <div class="summary-metadata summary-metadata--secondary">

	











</div>
            </div>

            
              
            
            
            

            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              
              <div class="summary-metadata summary-metadata--primary">

	
	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2018-08-06">Aug 6, 2018</time>
	











</div>
              
              <div class="summary-metadata summary-metadata--secondary">

	











</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

      

    </div> <!-- End .summary-item-list -->

  </div> <!-- End .summary-item-list-container -->

</div></div></div><div class="sqs-block code-block sqs-block-code" data-block-type="23" id="block-yui_3_17_2_3_1478561386451_11144"><div class="sqs-block-content"><!-- Google AdSense Ad Code for Page Top Responsive Banner -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AWT Page Top Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9213226119339210"
     data-ad-slot="5854852026"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- End of Code -->
</div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_59_1441311705106_11622"><div class="sqs-block-content"><hr /></div></div></div></div></div>
								</div>

						    <!-- // CATEGORY NAV -->
						    

						    <div class="main-content" data-content-field="main-content" data-collection-id="54c95d8ae4b0c9ce72b57079" data-edit-main-image="Page Banner">
									<article class="hentry category-reviews tag-nucleum tag-macbook tag-macbook-pro author-dennis-sellers post-type-text featured" id="article-5b6094cc758d46a989c23683" data-item-id="5b6094cc758d46a989c23683">

	<div class="content-wrapper">

    <div class="post">

    <!--POST HEADER-->

			<header>

          <span class="article-dateline-above-title">
            <span class="date"><a href="/blog/2018/8/6/the-nucleum-7-in-1-usb-hub-is-a-great-peripheral-for-a-12-inch-macbook"><time class="published" datetime="2018-08-06">August 06, 2018</time></a></span>
          </span>

          <h1 class="entry-title" data-content-field="title"><a href="/blog/2018/8/6/the-nucleum-7-in-1-usb-hub-is-a-great-peripheral-for-a-12-inch-macbook">The Nucleum 7-in-1 USB hub is a great peripheral for a 12-inch MacBook</a></h1>

          <span class="article-dateline">
            <span class="date"><a href="/blog/2018/8/6/the-nucleum-7-in-1-usb-hub-is-a-great-peripheral-for-a-12-inch-macbook"><time class="published" datetime="2018-08-06">August 06, 2018</time></a><span class="delimiter">/</span></span>
          </span>
          <span class="article-byline">
            <span class="location"></span>
            <span class="author"><a href="/?author=55ba9b24e4b0ea65387e5b6b" rel="author">Dennis Sellers</a></span>
          </span>

        </header>

    <!--POST BODY-->

      <div class="body entry-content"><div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Post Body" data-type="item" data-updated-on="1533056404738" id="item-5b6094cc758d46a989c23683"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-77b24f088a9b29bdb878"><div class="sqs-block-content"><p>If you have a newish Mac laptop — particularly the 12-inch MacBook Pro — you know there’s a dearth of slots. Kingston’s $79.99 <a target="_blank" href="https://www.kingstongo.com/us/hub/nucleum-usb-type-c-hub">Nucleum</a> is a 7-in-1 USB hub that can help overcome this limitation.</p></div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_1_1533056152717_22246"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-below design-layout-inline">
      
        <div class="intrinsic" style="max-width:1416.0px;">
          
            <div style="padding-bottom:63.4180793762207%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/54c95d06e4b04d8d26f97dde/t/5b609571575d1f4e6b99d7ee/1533056378019/Nucleum+large.jpeg"  alt="Nucleum large.jpeg"  /></noscript><img class="thumb-image" alt="Nucleum large.jpeg" data-src="https://static1.squarespace.com/static/54c95d06e4b04d8d26f97dde/t/5b609571575d1f4e6b99d7ee/1533056378019/Nucleum+large.jpeg" data-image="https://static1.squarespace.com/static/54c95d06e4b04d8d26f97dde/t/5b609571575d1f4e6b99d7ee/1533056378019/Nucleum+large.jpeg" data-image-dimensions="1416x898" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5b609571575d1f4e6b99d7ee" data-type="image" />
            </div>
          

          

        </div>
      
      </div>
    

  


</div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_1_1533056152717_22526"><div class="sqs-block-content"><p>Plus in the USB-C hub and you can connect up to seven devices simultaneously — including a mouse and a display. You can also charge your MacBook while, for example, running an external hard drive and charging an iPhone.</p><p>The Nucleum’s ports include: USB-C (power input), USB-C (data), HDMI, USB-A (x2), SD, and MicroSD. You can use the HDMI port to output to a 4K UHK or full HD 1080p monitor or projector. While testing multiple accessories plugged in at once, I found no problems.&nbsp;</p></div></div><div class="sqs-block code-block sqs-block-code" data-block-type="23" id="block-yui_3_17_2_1_1533056152717_20646"><div class="sqs-block-content"><!— code from sekindo - Appleworld.today In-Article - outstream —>
<script type=“text/javascript” language=“javascript” src=“[https://live.sekindo.com/live/liveView.php?s=95259&vid_viewAction=player&cbuster=[CACHE_BUSTER]&x=400&y=225&vid_outPause=0](https://live.sekindo.com/live/liveView.php?s=95259&vid_viewAction=player&cbuster=%5BCACHE_BUSTER%5D&x=400&y=225&vid_outPause=0)”></script>
<!— code from sekindo —>
</div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_1_1533056152717_20715"><div class="sqs-block-content"><p>The Nucleum incorporates power delivery pass-through to facilitate charging your connected device. The hub itself doesn’t require external power to function, so you don't need to keep it plugged into your charger if your connected device has enough power to run. And it’s compact enough that you can toss in in a backpack or purse and take it with you.</p><p>You should note that, when using the power delivery USB-C port with your USB-C cable and power adapter for charging purposes, the Nucleum can deliver up to 60W of power. That's plenty for juicing the 12-inch MacBook (29W) or the 13-inch MacBook Pro (61W), but not quite enough for the full capacity of the 15-inch MacBook Pro (87W).&nbsp;</p><p>Perhaps the biggest complaint with the 12-inch MacBook Pro is its lack of connectivity. The Nucleus adds a reasonably priced way to add USB-A, HDMI, and even SD and microSD functionality to the laptop.</p><p>Apple World Today Rating (out of 5 stars):&nbsp;★★★★★</p><p> </p></div></div></div></div></div></div>

    <!--POST FOOTER-->

      <footer class="article-meta">
          <div>

            <span class="article-dateline">
              <span class="date"><a href="/blog/2018/8/6/the-nucleum-7-in-1-usb-hub-is-a-great-peripheral-for-a-12-inch-macbook"><i class="icon-calendar"></i><time class="published" datetime="2018-08-06">August 06, 2018</time></a><span class="delimiter">/</span></span>
            </span>
            <span class="article-byline">
              <span class="location"></span>
              <span class="author"><a href="/?author=55ba9b24e4b0ea65387e5b6b" rel="author"><i class="icon-user"></i>Dennis Sellers</a><span class="delimiter">/</span></span>
            </span>

            
              
              <span class="comments"><a href="/blog/2018/8/6/the-nucleum-7-in-1-usb-hub-is-a-great-peripheral-for-a-12-inch-macbook" class="comment-link"><i class="icon-comment"></i>
  <a href="/blog/2018/8/6/the-nucleum-7-in-1-usb-hub-is-a-great-peripheral-for-a-12-inch-macbook" class="sqs-comment-link sqs-disqus-comment-link" data-id="5b6094cc758d46a989c23683"></a>

</a></span>
              
            

            

            <div class="categories"><i class="icon-bookmark"></i><a href="/?category=Reviews" rel="tag">Reviews</a></div>
            <div class="tags"><i class="icon-tag"></i><a href="/?tag=Nucleum" rel="tag">Nucleum</a>, <a href="/?tag=MacBook" rel="tag">MacBook</a>, <a href="/?tag=MacBook+Pro" rel="tag">MacBook Pro</a></div>

            <div class="shareLoveButtons">
              
  <span class="sqs-simple-like" data-item-id="5b6094cc758d46a989c23683" data-like-count="0">
    <span class="like-icon"></span>
    <span class="like-count"></span>
  </span>


              <span class="squarespace-social-buttons inline-style" data-system-data-id="1533056397065-V6E16QVV03F3ZDWDQLMK" data-asset-url="https://static1.squarespace.com/static/54c95d06e4b04d8d26f97dde/54c95d8ae4b0c9ce72b57079/5b6094cc758d46a989c23683/1533556841523/Nucleum+small.jpg" data-record-type="1" data-full-url="/blog/2018/8/6/the-nucleum-7-in-1-usb-hub-is-a-great-peripheral-for-a-12-inch-macbook" data-title="The Nucleum 7-in-1 USB hub is a great peripheral for a 12-inch MacBook"></span>
            </div>

            
<div class="author-block" style="">
  
  <h3 class="author-name"><a href="/?author=55ba9b24e4b0ea65387e5b6b">Dennis Sellers</a></h3>
  <div class="author-bio"><p></p></div>
</div>


            <div class="post-entry-injection clear-fix"><hr></div>

          </div>
        </footer>

    </div><!-- /post -->

  </div><!-- /content-wrapper -->
  </article>




<!--PAGINATION-->


<nav class="item pagination">
  <div class="content-wrapper">
    <ul>
      <li class="prev"><a href="/blog/2018/8/6/id-like-the-ability-to-use-my-ipad-pro-as-a-screen-for-a-mac-mini" title="I’d like the ability to use my iPad Pro as a screen for a Mac mini" id="prevLink"><i class="icon-chevron-left"></i><span class="prev-title">I’d like the ability to use my iPad ...</span></a></li>
      
      <li class="next"><a href="/blog/2018/8/4/can-your-mac-run-it-macgamer-hq-did-nearly-200-benchmarks-to-give-you-an-answer" title="Can your Mac run it? MacGamer HQ did nearly 200 benchmarks to give you an answer" id="nextLink"><span class="next-title">Can your Mac run it? MacGamer HQ ...</span><i class="icon-chevron-right"></i></a></li>
      
    </ul>
  </div>
</nav>


<!--COMMENTS-->


  
  <div id="commenting">
    <section id="comments-section" class="comments-wrapper">
      
  <div class="squarespace-comments" id="disqus_thread"></div>


    </section>
  </div>
								</div>

								<div id="page-body-footer" class="extra-wrapper">
									<div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Blog Footer Content" data-type="block-field" data-updated-on="1493857719628" id="page-footer-54c95d8ae4b0c9ce72b57079"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block code-block sqs-block-code" data-block-type="23" id="block-yui_3_17_2_9_1493840703539_4750"><div class="sqs-block-content"><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=422f8f9c-26be-4dd4-8db2-72e47c6eacd3"></script></div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-5827f2de28c6ee8705e3"><div class="sqs-block-content"><p>Your purchase of items from Amazon benefits and supports Apple World Today through affiliate payments.</p></div></div></div></div></div>
								</div>

							</div>
						</div> <!-- content-wrapper -->

						<div id="sidebar-one-wrapper" class="vertical-navigation-bar-wrapper">
							<div id="sidebar-one" class="vertical-navigation-bar">
								
<nav id="main-navigation" class="main-nav" data-content-field="navigation">
  <ul>
  

    

    <li class="blog-collection active-link"><a href="/">Blog</a><span class="delimiter">/</span></li>
  

    

    <li class="external-link"><a href="https://deals.appleworld.today" target="_blank">Deals</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/forum/">Forum</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/contact/">Contact</a><span class="delimiter">/</span></li>
  

    

    <li class="page-collection"><a href="/sponsors/">Sponsor AWT</a><span class="delimiter">/</span></li>
  
     
  </ul>
</nav>


								
								<div class="site-info">
									<h3 class="site-title">Apple World Today</h3>
							    <div class="site-description"><p>Apple World Today brings together veteran Apple bloggers to a new venue for news, reviews, how-tos, and community.</p></div>
							  </div>
							  
								<div class="sqs-layout sqs-grid-1 columns-1" data-layout-label="Sidebar One Content" data-type="block-field" data-updated-on="1532619131636" id="sidebar-one-blocks"><div class="row sqs-row"><div class="col sqs-col-1 span-1"><div class="sqs-block search-block sqs-block-search" data-block-type="33" id="block-yui_3_17_2_67_1423754483086_12340"><div class="sqs-block-content"><div class="sqs-search-ui-text-input sqs-search-ui-button-wrapper color-dark" data-source="block" data-preview="true" data-collection="">
  <div class="spinner-wrapper"></div>
  <input type="search" class="search-input" value="" placeholder="Search"/>
</div>
</div></div><div class="sqs-block socialaccountlinks-v2-block sqs-block-socialaccountlinks-v2" data-block-type="54" id="block-yui_3_17_2_84_1423754483086_21533"><div class="sqs-block-content">

<div class="sqs-svg-icon--outer social-icon-alignment-center social-icons-color-standard social-icons-size-small social-icons-shape-circle social-icons-style-knockout" >
  <nav class="sqs-svg-icon--list">
    <a href="https://twitter.com/AppleWorldToday" target="_blank" class="sqs-svg-icon--wrapper twitter">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#twitter-icon"></use>
          <use class="sqs-use--mask" xlink:href="#twitter-mask"></use>
        </svg>
      </div>
    </a><a href="http://www.facebook.com/100000520900068" target="_blank" class="sqs-svg-icon--wrapper facebook">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#facebook-icon"></use>
          <use class="sqs-use--mask" xlink:href="#facebook-mask"></use>
        </svg>
      </div>
    </a><a href="https://www.linkedin.com/company/apple-world-today?trk=nmp_rec_act_company_name" target="_blank" class="sqs-svg-icon--wrapper linkedin">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#linkedin-icon"></use>
          <use class="sqs-use--mask" xlink:href="#linkedin-mask"></use>
        </svg>
      </div>
    </a><a href="https://plus.google.com/+AppleWorldToday" target="_blank" class="sqs-svg-icon--wrapper google">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#google-icon"></use>
          <use class="sqs-use--mask" xlink:href="#google-mask"></use>
        </svg>
      </div>
    </a><a href="http://pinterest.com/appleworldtoday" target="_blank" class="sqs-svg-icon--wrapper pinterest">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#pinterest-icon"></use>
          <use class="sqs-use--mask" xlink:href="#pinterest-mask"></use>
        </svg>
      </div>
    </a><a href="http://www.youtube.com/channel/UCUnDTuaRnXncKQXfQYVNIJA" target="_blank" class="sqs-svg-icon--wrapper youtube">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#youtube-icon"></use>
          <use class="sqs-use--mask" xlink:href="#youtube-mask"></use>
        </svg>
      </div>
    </a><a href="http://instagram.com/appleworldtoday" target="_blank" class="sqs-svg-icon--wrapper instagram">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#instagram-icon"></use>
          <use class="sqs-use--mask" xlink:href="#instagram-mask"></use>
        </svg>
      </div>
    </a>
  </nav>
</div></div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_19_1446589045819_29925"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline">
      
        <div class="intrinsic" style="max-width:36.0px;">
          
            <a href="http://feeds.feedburner.com/appleworldtoday"  target="_blank">
          
            <div style="padding-bottom:100.0%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/54c95d06e4b04d8d26f97dde/t/563a7e30e4b0a7d393c4783e/1522692487651/"  /></noscript><img class="thumb-image" data-src="https://static1.squarespace.com/static/54c95d06e4b04d8d26f97dde/t/563a7e30e4b0a7d393c4783e/1522692487651/" data-image="https://static1.squarespace.com/static/54c95d06e4b04d8d26f97dde/t/563a7e30e4b0a7d393c4783e/1522692487651/" data-image-dimensions="36x36" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="563a7e30e4b0a7d393c4783e" data-type="image" />
            </div>
          
            </a>
          

          

        </div>
      
      </div>
    

  


</div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_1_1529332845506_13423"><div class="sqs-block-content"><h3 class="text-align-center">THE BEST APPLE VIDEOS</h3></div></div><div class="sqs-block code-block sqs-block-code" data-block-type="23" id="block-yui_3_17_2_3_1478561386451_19693"><div class="sqs-block-content"><!-- Primis TAG Parameters Description. All values must be ENCODED.

cbuster :  Cache buster,
pubUrl :  Source page url,
x :  The width of the video player,
y :  The height of the video player,

-->

<!-- code from sekindo - AppleWorld - appleworld.today_NVU_Desktop -->
<center><script type="text/javascript" language="javascript" src="https://live.sekindo.com/live/liveView.php?s=94902&cbuster=[CACHE_BUSTER]&pubUrl=[PAGE_URL_ENCODED]&x=351&y=291&vp_content=plembeda9fqwzvgrpks"></script></center>
<!-- code from sekindo --></div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_1_1521314432963_25748"><div class="sqs-block-content"><h3 class="text-align-center"><a href="/heroes">BE A HERO. JOIN TEAM AWT!</a></h3></div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_3_1478561386451_48593"><div class="sqs-block-content"> 

  
    <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline">
    
      <div class="intrinsic" style="max-width:300.0px;">
        
          <a href="/team-awt" >
        
          <div style="padding-bottom:29.0%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
            <noscript><img src="https://static1.squarespace.com/static/54c95d06e4b04d8d26f97dde/t/58222f7de6f2e15bc0f8a410/1478635421445/"  /></noscript><img class="thumb-image" data-src="https://static1.squarespace.com/static/54c95d06e4b04d8d26f97dde/t/58222f7de6f2e15bc0f8a410/1478635421445/" data-image="https://static1.squarespace.com/static/54c95d06e4b04d8d26f97dde/t/58222f7de6f2e15bc0f8a410/1478635421445/" data-image-dimensions="300x87" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="58222f7de6f2e15bc0f8a410" data-type="image" />
          </div>
        
          </a>
        

        

      </div>
    
    </div>
  


</div></div><div class="sqs-block code-block sqs-block-code" data-block-type="23" id="block-yui_3_17_2_3_1478561386451_20468"><div class="sqs-block-content"><center><div data-sc-widget data-publisher-id="175" data-layout="vertical" data-see-all-deals-text="<center>VISIT THE AWT DEALS SHOP!</center>" data-show-discount="true" data-title-size="16" data-items-per-page="1" data-col-count="1" data-utm-source="appleworld.today" data-utm-content="right-sidebar"></div></center>
</div></div><div class="sqs-block code-block sqs-block-code" data-block-type="23" id="block-yui_3_17_2_11_1486152812936_32995"><div class="sqs-block-content"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AWT Large Rectangle (336 x 280) -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-9213226119339210"
     data-ad-slot="6002140107"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div></div><div class="sqs-block code-block sqs-block-code" data-block-type="23" id="block-yui_3_17_2_16_1486999542026_29964"><div class="sqs-block-content"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AWT Large Rectangle (336 x 280) -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-9213226119339210"
     data-ad-slot="6002140107"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_20_1470063098172_16285"><div class="sqs-block-content"><h3 class="text-align-center"><a href="/sponsors">SPONSOR AWT - CLICK FOR INFO</a></h3><h3>STAFF</h3><p><strong>Steve Sande</strong><br />Publisher, Editor<br /><a href="mailto:steve.sande@appleworld.today">Email</a>&nbsp;|&nbsp;<a target="_blank" href="http://twitter.com/stevensande">Twitter</a>&nbsp;<br /><br /><strong>Dennis Sellers</strong><br />Contributing Editor<br /><a href="mailto:dennis.sellers@appleworld.today">Email</a>&nbsp;|&nbsp;<a target="_blank" href="http://twitter.com/DSellers5">Twitter</a></p><p><strong>Marty Edwards</strong><br />Contributing Editor<br /><a target="_blank" href="mailto:marty.edwards@appleworld.today">Email</a> | <a target="_blank" href="http://twitter.com/martywedwards">Twitter</a></p><p><strong>Andrew Felix</strong><br />Reviews Editor<br /><a target="_blank" href="mailto:andrew.felix@appleworld.today">Email</a> | <a target="_blank" href="http://twitter.com/IMAndrewfelixtv">Twitter</a></p><p><strong>Contributors</strong><br /><a target="_blank" href="http://twitter.com/davidcaolo">Dave Caolo</a><br /><a target="_blank" href="http://twitter.com/calldrdave">"Doctor Dave" Greenbaum</a><br /><a target="_blank" href="http://twitter.com/ASquared_Editor">Alex Jurgensen</a><br /><a target="_blank" href="http://twitter.com/jkendrick">James Kendrick</a><br /><a target="_blank" href="http://twitter.com/mackozer">Krystian Kozerawski</a><br /><a target="_blank" href="http://twitter.com/levitus">Bob "Dr. Mac" LeVitus</a><br /><a target="_blank" href="https://www.facebook.com/ruby.edwards.18041">Ruby Edwards</a><br /><br /><br />Copyright © 2015 - 2018<br />Raven Solutions, LLC.&nbsp;<br />All Rights Reserved<br /><br /><a href="/privacy-policy">P</a><a href="/privacy-policy">rivacy Policy / GDPR Statement</a></p><h3><strong>ABOUT</strong></h3><p>Established February 9, 2015, Apple World Today is a resource for all things Apple and beyond. AWT publishes news stories, credible rumors and how-to's covering a variety of topics daily. As a trusted tech blog, AWT provides opinion and analysis on the news in addition to the facts. Our staff consists of experienced writers who live and breathe Apple products every day.<br /><br />Apple World Today is a trusted source for news, information and analysis about Apple and its products. Our readership is made up of new users, intermediate and business users and advanced users. In addition, we cover topics relevant to niches like developers, designers and others.<br /><br />AWT's writers and editors are trusted worldwide for their fair reviews, and AWT reviews everything from hardware to software to accessories and bags. In addition to news, opinion and information, Apple World Today provides resources for deals, software updates and more.</p><h3 class="text-align-center"><a target="_blank" href="https://www.tradingview.com/symbols/NASDAQ-AAPL/">AAPL (Apple Inc.) chart by Trading View</a></h3></div></div><div class="sqs-block embed-block sqs-block-embed" data-block-json="&#123;&quot;hSize&quot;:null,&quot;floatDir&quot;:null,&quot;html&quot;:&quot;&lt;!-- TradingView Widget BEGIN --&gt;\n&lt;script type=\&quot;text/javascript\&quot; src=\&quot;https://d33t3vvu2t2yu5.cloudfront.net/tv.js\&quot;&gt;&lt;/script&gt;\n&lt;script type=\&quot;text/javascript\&quot;&gt;\nnew TradingView.widget(&#123;\n  \&quot;width\&quot;: 300,\n  \&quot;height\&quot;: 300,\n  \&quot;symbol\&quot;: \&quot;NASDAQ:AAPL\&quot;,\n  \&quot;interval\&quot;: \&quot;D\&quot;,\n  \&quot;timezone\&quot;: \&quot;Etc/UTC\&quot;,\n  \&quot;theme\&quot;: \&quot;White\&quot;,\n  \&quot;style\&quot;: \&quot;2\&quot;,\n  \&quot;locale\&quot;: \&quot;en\&quot;,\n  \&quot;toolbar_bg\&quot;: \&quot;rgba(241, 243, 246, 1)\&quot;,\n  \&quot;enable_publishing\&quot;: false,\n  \&quot;withdateranges\&quot;: true,\n  \&quot;save_image\&quot;: false,\n  \&quot;hideideas\&quot;: true\n&#125;);\n&lt;/script&gt;\n&lt;!-- TradingView Widget END --&gt;&quot;,&quot;resolvedBy&quot;:&quot;manual&quot;,&quot;resolved&quot;:true&#125;" data-block-type="22" id="block-yui_3_17_2_24_1485443396350_15696"><div class="sqs-block-content"><!-- TradingView Widget BEGIN -->
<script type="text/javascript" src="https://d33t3vvu2t2yu5.cloudfront.net/tv.js"></script>
<script type="text/javascript">
new TradingView.widget({
  "width": 300,
  "height": 300,
  "symbol": "NASDAQ:AAPL",
  "interval": "D",
  "timezone": "Etc/UTC",
  "theme": "White",
  "style": "2",
  "locale": "en",
  "toolbar_bg": "rgba(241, 243, 246, 1)",
  "enable_publishing": false,
  "withdateranges": true,
  "save_image": false,
  "hideideas": true
});
</script>
<!-- TradingView Widget END --></div></div></div></div></div>
							</div>
						</div><!-- sidebar-one-wrapper -->

					<div class="clearer" id="body-clearer"></div>

		      </div>
		    </div> <!-- page-body-wrapper -->

		    <div id="page-footer-wrapper">
		      <div id="page-footer">
		        
		          
							<div id="sqs-social"class="social-links sqs-svg-icon--list" data-content-field="connected-accounts">
								
  <a href="https://twitter.com/AppleWorldToday" target="_blank" class="sqs-svg-icon--wrapper twitter">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#twitter-icon"></use>
        <use class="sqs-use--mask" xlink:href="#twitter-mask"></use>
      </svg>
    </div>
  </a>

  <a href="http://www.facebook.com/100000520900068" target="_blank" class="sqs-svg-icon--wrapper facebook">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#facebook-icon"></use>
        <use class="sqs-use--mask" xlink:href="#facebook-mask"></use>
      </svg>
    </div>
  </a>

  <a href="https://www.linkedin.com/company/apple-world-today?trk=nmp_rec_act_company_name" target="_blank" class="sqs-svg-icon--wrapper linkedin">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#linkedin-icon"></use>
        <use class="sqs-use--mask" xlink:href="#linkedin-mask"></use>
      </svg>
    </div>
  </a>

  <a href="https://plus.google.com/+AppleWorldToday" target="_blank" class="sqs-svg-icon--wrapper google">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#google-icon"></use>
        <use class="sqs-use--mask" xlink:href="#google-mask"></use>
      </svg>
    </div>
  </a>

  <a href="http://pinterest.com/appleworldtoday" target="_blank" class="sqs-svg-icon--wrapper pinterest">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#pinterest-icon"></use>
        <use class="sqs-use--mask" xlink:href="#pinterest-mask"></use>
      </svg>
    </div>
  </a>

  <a href="http://www.youtube.com/channel/UCUnDTuaRnXncKQXfQYVNIJA" target="_blank" class="sqs-svg-icon--wrapper youtube">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#youtube-icon"></use>
        <use class="sqs-use--mask" xlink:href="#youtube-mask"></use>
      </svg>
    </div>
  </a>

  <a href="http://instagram.com/appleworldtoday" target="_blank" class="sqs-svg-icon--wrapper instagram">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#instagram-icon"></use>
        <use class="sqs-use--mask" xlink:href="#instagram-mask"></use>
      </svg>
    </div>
  </a>

							</div>
		          
		        
		        <div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Footer Content" data-type="block-field" data-updated-on="1423087257025" id="footer-blocks"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block socialaccountlinks-v2-block sqs-block-socialaccountlinks-v2" data-block-type="54" id="block-yui_3_17_2_1_1412172079418_4944"><div class="sqs-block-content">

<div class="sqs-svg-icon--outer social-icon-alignment-center social-icons-color-standard social-icons-size-large social-icons-shape-circle social-icons-style-knockout" >
  <nav class="sqs-svg-icon--list">
    <a href="https://twitter.com/AppleWorldToday" target="_blank" class="sqs-svg-icon--wrapper twitter">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#twitter-icon"></use>
          <use class="sqs-use--mask" xlink:href="#twitter-mask"></use>
        </svg>
      </div>
    </a><a href="http://www.facebook.com/100000520900068" target="_blank" class="sqs-svg-icon--wrapper facebook">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#facebook-icon"></use>
          <use class="sqs-use--mask" xlink:href="#facebook-mask"></use>
        </svg>
      </div>
    </a><a href="https://www.linkedin.com/company/apple-world-today?trk=nmp_rec_act_company_name" target="_blank" class="sqs-svg-icon--wrapper linkedin">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#linkedin-icon"></use>
          <use class="sqs-use--mask" xlink:href="#linkedin-mask"></use>
        </svg>
      </div>
    </a><a href="https://plus.google.com/+AppleWorldToday" target="_blank" class="sqs-svg-icon--wrapper google">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#google-icon"></use>
          <use class="sqs-use--mask" xlink:href="#google-mask"></use>
        </svg>
      </div>
    </a><a href="http://pinterest.com/appleworldtoday" target="_blank" class="sqs-svg-icon--wrapper pinterest">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#pinterest-icon"></use>
          <use class="sqs-use--mask" xlink:href="#pinterest-mask"></use>
        </svg>
      </div>
    </a><a href="http://www.youtube.com/channel/UCUnDTuaRnXncKQXfQYVNIJA" target="_blank" class="sqs-svg-icon--wrapper youtube">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#youtube-icon"></use>
          <use class="sqs-use--mask" xlink:href="#youtube-mask"></use>
        </svg>
      </div>
    </a><a href="http://instagram.com/appleworldtoday" target="_blank" class="sqs-svg-icon--wrapper instagram">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#instagram-icon"></use>
          <use class="sqs-use--mask" xlink:href="#instagram-mask"></use>
        </svg>
      </div>
    </a>
  </nav>
</div></div></div><div class="sqs-block spacer-block sqs-block-spacer sized vsize-1" data-block-type="21" id="block-yui_3_17_2_1_1412174290717_8323"><div class="sqs-block-content">&nbsp;</div></div></div></div></div>
		      </div>
		    </div><!-- page-footer-wrapper -->


		  </div>
		</div> <!-- canvas-wrapper -->

		<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '1l3vvXN']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script><script type="text/javascript" data-sqs-type="imageloader-bootstraper">(function() {if(window.ImageLoader) { window.ImageLoader.bootstrap({}, document); }})();</script><script>Squarespace.afterBodyLoad(Y);</script><svg xmlns="http://www.w3.org/2000/svg" version="1.1" style="display:none"><symbol id="twitter-icon" viewBox="0 0 64 64"><path d="M48,22.1c-1.2,0.5-2.4,0.9-3.8,1c1.4-0.8,2.4-2.1,2.9-3.6c-1.3,0.8-2.7,1.3-4.2,1.6 C41.7,19.8,40,19,38.2,19c-3.6,0-6.6,2.9-6.6,6.6c0,0.5,0.1,1,0.2,1.5c-5.5-0.3-10.3-2.9-13.5-6.9c-0.6,1-0.9,2.1-0.9,3.3 c0,2.3,1.2,4.3,2.9,5.5c-1.1,0-2.1-0.3-3-0.8c0,0,0,0.1,0,0.1c0,3.2,2.3,5.8,5.3,6.4c-0.6,0.1-1.1,0.2-1.7,0.2c-0.4,0-0.8,0-1.2-0.1 c0.8,2.6,3.3,4.5,6.1,4.6c-2.2,1.8-5.1,2.8-8.2,2.8c-0.5,0-1.1,0-1.6-0.1c2.9,1.9,6.4,2.9,10.1,2.9c12.1,0,18.7-10,18.7-18.7 c0-0.3,0-0.6,0-0.8C46,24.5,47.1,23.4,48,22.1z"/></symbol><symbol id="twitter-mask" viewBox="0 0 64 64"><path d="M0,0v64h64V0H0z M44.7,25.5c0,0.3,0,0.6,0,0.8C44.7,35,38.1,45,26.1,45c-3.7,0-7.2-1.1-10.1-2.9 c0.5,0.1,1,0.1,1.6,0.1c3.1,0,5.9-1,8.2-2.8c-2.9-0.1-5.3-2-6.1-4.6c0.4,0.1,0.8,0.1,1.2,0.1c0.6,0,1.2-0.1,1.7-0.2 c-3-0.6-5.3-3.3-5.3-6.4c0,0,0-0.1,0-0.1c0.9,0.5,1.9,0.8,3,0.8c-1.8-1.2-2.9-3.2-2.9-5.5c0-1.2,0.3-2.3,0.9-3.3 c3.2,4,8.1,6.6,13.5,6.9c-0.1-0.5-0.2-1-0.2-1.5c0-3.6,2.9-6.6,6.6-6.6c1.9,0,3.6,0.8,4.8,2.1c1.5-0.3,2.9-0.8,4.2-1.6 c-0.5,1.5-1.5,2.8-2.9,3.6c1.3-0.2,2.6-0.5,3.8-1C47.1,23.4,46,24.5,44.7,25.5z"/></symbol><symbol id="facebook-icon" viewBox="0 0 64 64"><path d="M34.1,47V33.3h4.6l0.7-5.3h-5.3v-3.4c0-1.5,0.4-2.6,2.6-2.6l2.8,0v-4.8c-0.5-0.1-2.2-0.2-4.1-0.2 c-4.1,0-6.9,2.5-6.9,7V28H24v5.3h4.6V47H34.1z"/></symbol><symbol id="facebook-mask" viewBox="0 0 64 64"><path d="M0,0v64h64V0H0z M39.6,22l-2.8,0c-2.2,0-2.6,1.1-2.6,2.6V28h5.3l-0.7,5.3h-4.6V47h-5.5V33.3H24V28h4.6V24 c0-4.6,2.8-7,6.9-7c2,0,3.6,0.1,4.1,0.2V22z"/></symbol><symbol id="linkedin-icon" viewBox="0 0 64 64"><path d="M20.4,44h5.4V26.6h-5.4V44z M23.1,18c-1.7,0-3.1,1.4-3.1,3.1c0,1.7,1.4,3.1,3.1,3.1 c1.7,0,3.1-1.4,3.1-3.1C26.2,19.4,24.8,18,23.1,18z M39.5,26.2c-2.6,0-4.4,1.4-5.1,2.8h-0.1v-2.4h-5.2V44h5.4v-8.6 c0-2.3,0.4-4.5,3.2-4.5c2.8,0,2.8,2.6,2.8,4.6V44H46v-9.5C46,29.8,45,26.2,39.5,26.2z"/></symbol><symbol id="linkedin-mask" viewBox="0 0 64 64"><path d="M0,0v64h64V0H0z M25.8,44h-5.4V26.6h5.4V44z M23.1,24.3c-1.7,0-3.1-1.4-3.1-3.1c0-1.7,1.4-3.1,3.1-3.1 c1.7,0,3.1,1.4,3.1,3.1C26.2,22.9,24.8,24.3,23.1,24.3z M46,44h-5.4v-8.4c0-2,0-4.6-2.8-4.6c-2.8,0-3.2,2.2-3.2,4.5V44h-5.4V26.6 h5.2V29h0.1c0.7-1.4,2.5-2.8,5.1-2.8c5.5,0,6.5,3.6,6.5,8.3V44z"/></symbol><symbol id="google-icon" viewBox="0 0 64 64"><path d="M26.182,30.545v3.491h5.775c-0.233,1.498-1.745,4.393-5.775,4.393c-3.476,0-6.313-2.88-6.313-6.429c0-3.549,2.836-6.429,6.313-6.429c1.978,0,3.302,0.844,4.058,1.571l2.764-2.662c-1.775-1.658-4.073-2.662-6.822-2.662C20.553,21.818,16,26.371,16,32c0,5.629,4.553,10.182,10.182,10.182c5.876,0,9.775-4.131,9.775-9.949c0-0.669-0.073-1.178-0.16-1.687H26.182z M45.091,30.545v-2.909h-2.909v2.909h-2.909v2.909h2.909v2.909h2.909v-2.909H48v-2.909H45.091z"/></symbol><symbol id="google-mask" viewBox="0 0 64 64"><path d="M0,0v64h64V0H0z M26.182,42.182C20.553,42.182,16,37.629,16,32c0-5.629,4.553-10.182,10.182-10.182c2.749,0,5.047,1.004,6.822,2.662l-2.764,2.662c-0.756-0.727-2.08-1.571-4.058-1.571c-3.476,0-6.313,2.88-6.313,6.429c0,3.549,2.836,6.429,6.313,6.429c4.029,0,5.542-2.895,5.775-4.393h-5.775v-3.491h9.615c0.087,0.509,0.16,1.018,0.16,1.687C35.956,38.051,32.058,42.182,26.182,42.182z M48,33.454h-2.909v2.909h-2.909v-2.909h-2.909v-2.909h2.909v-2.909h2.909v2.909H48V33.454z"/></symbol><symbol id="pinterest-icon" viewBox="0 0 64 64"><path d="M32,16c-8.8,0-16,7.2-16,16c0,6.6,3.9,12.2,9.6,14.7c0-1.1,0-2.5,0.3-3.7 c0.3-1.3,2.1-8.7,2.1-8.7s-0.5-1-0.5-2.5c0-2.4,1.4-4.1,3.1-4.1c1.5,0,2.2,1.1,2.2,2.4c0,1.5-0.9,3.7-1.4,5.7 c-0.4,1.7,0.9,3.1,2.5,3.1c3,0,5.1-3.9,5.1-8.5c0-3.5-2.4-6.1-6.7-6.1c-4.9,0-7.9,3.6-7.9,7.7c0,1.4,0.4,2.4,1.1,3.1 c0.3,0.3,0.3,0.5,0.2,0.9c-0.1,0.3-0.3,1-0.3,1.3c-0.1,0.4-0.4,0.6-0.8,0.4c-2.2-0.9-3.3-3.4-3.3-6.1c0-4.5,3.8-10,11.4-10 c6.1,0,10.1,4.4,10.1,9.2c0,6.3-3.5,11-8.6,11c-1.7,0-3.4-0.9-3.9-2c0,0-0.9,3.7-1.1,4.4c-0.3,1.2-1,2.5-1.6,3.4 c1.4,0.4,3,0.7,4.5,0.7c8.8,0,16-7.2,16-16C48,23.2,40.8,16,32,16z"/></symbol><symbol id="pinterest-mask" viewBox="0 0 64 64"><path d="M0,0v64h64V0H0z M32,48c-1.6,0-3.1-0.2-4.5-0.7c0.6-1,1.3-2.2,1.6-3.4c0.2-0.7,1.1-4.4,1.1-4.4 c0.6,1.1,2.2,2,3.9,2c5.1,0,8.6-4.7,8.6-11c0-4.7-4-9.2-10.1-9.2c-7.6,0-11.4,5.5-11.4,10c0,2.8,1,5.2,3.3,6.1 c0.4,0.1,0.7,0,0.8-0.4c0.1-0.3,0.2-1,0.3-1.3c0.1-0.4,0.1-0.5-0.2-0.9c-0.6-0.8-1.1-1.7-1.1-3.1c0-4,3-7.7,7.9-7.7 c4.3,0,6.7,2.6,6.7,6.1c0,4.6-2,8.5-5.1,8.5c-1.7,0-2.9-1.4-2.5-3.1c0.5-2,1.4-4.2,1.4-5.7c0-1.3-0.7-2.4-2.2-2.4 c-1.7,0-3.1,1.8-3.1,4.1c0,1.5,0.5,2.5,0.5,2.5s-1.8,7.4-2.1,8.7c-0.3,1.2-0.3,2.6-0.3,3.7C19.9,44.2,16,38.6,16,32 c0-8.8,7.2-16,16-16c8.8,0,16,7.2,16,16C48,40.8,40.8,48,32,48z"/></symbol><symbol id="youtube-icon" viewBox="0 0 64 64"><path d="M46.7,26c0,0-0.3-2.1-1.2-3c-1.1-1.2-2.4-1.2-3-1.3C38.3,21.4,32,21.4,32,21.4h0 c0,0-6.3,0-10.5,0.3c-0.6,0.1-1.9,0.1-3,1.3c-0.9,0.9-1.2,3-1.2,3S17,28.4,17,30.9v2.3c0,2.4,0.3,4.9,0.3,4.9s0.3,2.1,1.2,3 c1.1,1.2,2.6,1.2,3.3,1.3c2.4,0.2,10.2,0.3,10.2,0.3s6.3,0,10.5-0.3c0.6-0.1,1.9-0.1,3-1.3c0.9-0.9,1.2-3,1.2-3s0.3-2.4,0.3-4.9 v-2.3C47,28.4,46.7,26,46.7,26z M28.9,35.9l0-8.4l8.1,4.2L28.9,35.9z"/></symbol><symbol id="youtube-mask" viewBox="0 0 64 64"><path d="M0,0v64h64V0H0z M47,33.1c0,2.4-0.3,4.9-0.3,4.9s-0.3,2.1-1.2,3c-1.1,1.2-2.4,1.2-3,1.3 C38.3,42.5,32,42.6,32,42.6s-7.8-0.1-10.2-0.3c-0.7-0.1-2.2-0.1-3.3-1.3c-0.9-0.9-1.2-3-1.2-3S17,35.6,17,33.1v-2.3 c0-2.4,0.3-4.9,0.3-4.9s0.3-2.1,1.2-3c1.1-1.2,2.4-1.2,3-1.3c4.2-0.3,10.5-0.3,10.5-0.3h0c0,0,6.3,0,10.5,0.3c0.6,0.1,1.9,0.1,3,1.3 c0.9,0.9,1.2,3,1.2,3s0.3,2.4,0.3,4.9V33.1z M28.9,35.9l8.1-4.2l-8.1-4.2L28.9,35.9z"/></symbol><symbol id="instagram-icon" viewBox="0 0 64 64"><path d="M46.91,25.816c-0.073-1.597-0.326-2.687-0.697-3.641c-0.383-0.986-0.896-1.823-1.73-2.657c-0.834-0.834-1.67-1.347-2.657-1.73c-0.954-0.371-2.045-0.624-3.641-0.697C36.585,17.017,36.074,17,32,17s-4.585,0.017-6.184,0.09c-1.597,0.073-2.687,0.326-3.641,0.697c-0.986,0.383-1.823,0.896-2.657,1.73c-0.834,0.834-1.347,1.67-1.73,2.657c-0.371,0.954-0.624,2.045-0.697,3.641C17.017,27.415,17,27.926,17,32c0,4.074,0.017,4.585,0.09,6.184c0.073,1.597,0.326,2.687,0.697,3.641c0.383,0.986,0.896,1.823,1.73,2.657c0.834,0.834,1.67,1.347,2.657,1.73c0.954,0.371,2.045,0.624,3.641,0.697C27.415,46.983,27.926,47,32,47s4.585-0.017,6.184-0.09c1.597-0.073,2.687-0.326,3.641-0.697c0.986-0.383,1.823-0.896,2.657-1.73c0.834-0.834,1.347-1.67,1.73-2.657c0.371-0.954,0.624-2.045,0.697-3.641C46.983,36.585,47,36.074,47,32S46.983,27.415,46.91,25.816z M44.21,38.061c-0.067,1.462-0.311,2.257-0.516,2.785c-0.272,0.7-0.597,1.2-1.122,1.725c-0.525,0.525-1.025,0.85-1.725,1.122c-0.529,0.205-1.323,0.45-2.785,0.516c-1.581,0.072-2.056,0.087-6.061,0.087s-4.48-0.015-6.061-0.087c-1.462-0.067-2.257-0.311-2.785-0.516c-0.7-0.272-1.2-0.597-1.725-1.122c-0.525-0.525-0.85-1.025-1.122-1.725c-0.205-0.529-0.45-1.323-0.516-2.785c-0.072-1.582-0.087-2.056-0.087-6.061s0.015-4.48,0.087-6.061c0.067-1.462,0.311-2.257,0.516-2.785c0.272-0.7,0.597-1.2,1.122-1.725c0.525-0.525,1.025-0.85,1.725-1.122c0.529-0.205,1.323-0.45,2.785-0.516c1.582-0.072,2.056-0.087,6.061-0.087s4.48,0.015,6.061,0.087c1.462,0.067,2.257,0.311,2.785,0.516c0.7,0.272,1.2,0.597,1.725,1.122c0.525,0.525,0.85,1.025,1.122,1.725c0.205,0.529,0.45,1.323,0.516,2.785c0.072,1.582,0.087,2.056,0.087,6.061S44.282,36.48,44.21,38.061z M32,24.297c-4.254,0-7.703,3.449-7.703,7.703c0,4.254,3.449,7.703,7.703,7.703c4.254,0,7.703-3.449,7.703-7.703C39.703,27.746,36.254,24.297,32,24.297z M32,37c-2.761,0-5-2.239-5-5c0-2.761,2.239-5,5-5s5,2.239,5,5C37,34.761,34.761,37,32,37z M40.007,22.193c-0.994,0-1.8,0.806-1.8,1.8c0,0.994,0.806,1.8,1.8,1.8c0.994,0,1.8-0.806,1.8-1.8C41.807,22.999,41.001,22.193,40.007,22.193z"/></symbol><symbol id="instagram-mask" viewBox="0 0 64 64"><path d="M43.693,23.153c-0.272-0.7-0.597-1.2-1.122-1.725c-0.525-0.525-1.025-0.85-1.725-1.122c-0.529-0.205-1.323-0.45-2.785-0.517c-1.582-0.072-2.056-0.087-6.061-0.087s-4.48,0.015-6.061,0.087c-1.462,0.067-2.257,0.311-2.785,0.517c-0.7,0.272-1.2,0.597-1.725,1.122c-0.525,0.525-0.85,1.025-1.122,1.725c-0.205,0.529-0.45,1.323-0.516,2.785c-0.072,1.582-0.087,2.056-0.087,6.061s0.015,4.48,0.087,6.061c0.067,1.462,0.311,2.257,0.516,2.785c0.272,0.7,0.597,1.2,1.122,1.725s1.025,0.85,1.725,1.122c0.529,0.205,1.323,0.45,2.785,0.516c1.581,0.072,2.056,0.087,6.061,0.087s4.48-0.015,6.061-0.087c1.462-0.067,2.257-0.311,2.785-0.516c0.7-0.272,1.2-0.597,1.725-1.122s0.85-1.025,1.122-1.725c0.205-0.529,0.45-1.323,0.516-2.785c0.072-1.582,0.087-2.056,0.087-6.061s-0.015-4.48-0.087-6.061C44.143,24.476,43.899,23.682,43.693,23.153z M32,39.703c-4.254,0-7.703-3.449-7.703-7.703s3.449-7.703,7.703-7.703s7.703,3.449,7.703,7.703S36.254,39.703,32,39.703z M40.007,25.793c-0.994,0-1.8-0.806-1.8-1.8c0-0.994,0.806-1.8,1.8-1.8c0.994,0,1.8,0.806,1.8,1.8C41.807,24.987,41.001,25.793,40.007,25.793z M0,0v64h64V0H0z M46.91,38.184c-0.073,1.597-0.326,2.687-0.697,3.641c-0.383,0.986-0.896,1.823-1.73,2.657c-0.834,0.834-1.67,1.347-2.657,1.73c-0.954,0.371-2.044,0.624-3.641,0.697C36.585,46.983,36.074,47,32,47s-4.585-0.017-6.184-0.09c-1.597-0.073-2.687-0.326-3.641-0.697c-0.986-0.383-1.823-0.896-2.657-1.73c-0.834-0.834-1.347-1.67-1.73-2.657c-0.371-0.954-0.624-2.044-0.697-3.641C17.017,36.585,17,36.074,17,32c0-4.074,0.017-4.585,0.09-6.185c0.073-1.597,0.326-2.687,0.697-3.641c0.383-0.986,0.896-1.823,1.73-2.657c0.834-0.834,1.67-1.347,2.657-1.73c0.954-0.371,2.045-0.624,3.641-0.697C27.415,17.017,27.926,17,32,17s4.585,0.017,6.184,0.09c1.597,0.073,2.687,0.326,3.641,0.697c0.986,0.383,1.823,0.896,2.657,1.73c0.834,0.834,1.347,1.67,1.73,2.657c0.371,0.954,0.624,2.044,0.697,3.641C46.983,27.415,47,27.926,47,32C47,36.074,46.983,36.585,46.91,38.184z M32,27c-2.761,0-5,2.239-5,5s2.239,5,5,5s5-2.239,5-5S34.761,27,32,27z"/></symbol></svg>

	</body>
</html>
