Sid Meier’s Railroads! is fun, but may disappoint longtime Railroad Tycoon fans

Sid Meier’s Railroads! (published by Feral Interactive and developed by Firaxis games) it’s a "re-imagining" of Railroad Tycoon on the Mac. If you haven't followed the Railroad series, you'll enjoy the game, though longtime Railroad Tycoon fans may be disappointed. 

For better or worse, the re-imagining caters to the casual gamer. It's a more playful, if shallower, gaming experience than its predecessors. Play is entirely intuitive, though it lacks the complexity and challenges of Railroad Tycoon and Railroad Tycoon 2. For example, there's no campaign mode. Laying track is so easy there's little challenge. There's no map or scenario editor. 

On the other hand, Railroad Tycoon 3 went off the rails with its overcomplicated features. Railroads! attempts to rectify this with vibrant graphics, good use of music and even a real manual. Plus, you can change the look of your trains if you wish.

Railroads! gets back to basics, though a little too much so. It almost crosses the line from simple to simplistic.

Here's how the game is described: "First published in 2006 for PC, Sid Meier’s Railroads! is a compelling combination of virtual train set and business simulator, putting players in charge of building their own railroad empire. Players control a vast collection of rolling stock from steam and diesel locomotives to modern electric trains, hauling goods and passengers across vast continents.

"Featuring 46 historically-accurate trains, 16 maps and seven mission-driven scenarios that span two centuries of American and European history, Sid Meier’s Railroads! challenges players to turn frontier lands into thriving civilizations by laying track and routing trains between farms, towns, mines and factories. With rival railroad barons such as Cornelius Vanderbilt and Charles de Gaulle on the scene, players will need to be quick, smart and decisive to stay on track."

Sid Meier’s Railroads! for the Mac retails  for US$19.99. It's available Feral Interactive and the Mac App Store and requires Mac OS X 10.7.5 or higher.